What’s Vulnerable › Vulnerabilities
CVE-2024-38728: WordPress Seraphinite Post .DOCX Source plugin <= 2.16.9 - Server Side Request Forgery (SSRF) vulnerability
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Seraphinite Solutions Seraphinite Post .DOCX Source.This issue affects Seraphinite Post .DOCX Source: from n/a through 2.16.9.
Affected products
- Seraphinite Solutions Seraphinite Post .DOCX Source: before 2.16.10 — fixed in 2.16.10
How to fix
Upgrade to a fixed version: Seraphinite Solutions Seraphinite Post .DOCX Source 2.16.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/seraphinite-post-docx-source/wordpress-seraphinite-post-docx-source-plugin-2-16-9-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/seraphinite-post-docx-source/wordpress-seraphinite-post-docx-source-plugin-2-16-9-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-38728 or the next vulnerability affects your stack