What’s Vulnerable › Vulnerabilities
CVE-2024-38761: WordPress Zephyr Project Manager plugin <= 3.3.99 - Sensitive Data Exposure via Export File vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Dylan James Zephyr Project Manager.This issue affects Zephyr Project Manager: from n/a through 3.3.99.
Affected products
- Dylan James Zephyr Project Manager: before 3.3.100 — fixed in 3.3.100
How to fix
Upgrade to a fixed version: Dylan James Zephyr Project Manager 3.3.100. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38761 or the next vulnerability affects your stack