What’s Vulnerable › Vulnerabilities
CVE-2024-38768: WordPress The Pack Elementor addons plugin <= 2.0.8.6 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Webangon The Pack Elementor addons allows PHP Local File Inclusion, Path Traversal.This issue affects The Pack Elementor addons: from n/a through 2.0.8.6.
Affected products
- webangon The Pack Elementor addons: before 2.0.8.7 — fixed in 2.0.8.7
How to fix
Upgrade to a fixed version: webangon The Pack Elementor addons 2.0.8.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38768 or the next vulnerability affects your stack