What’s Vulnerable › Vulnerabilities
CVE-2024-38769: WordPress Arconix Shortcodes plugin <= 2.1.11 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Tyche Softwares Arconix Shortcodes allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Arconix Shortcodes: from n/a through 2.1.11.
Affected products
- tychesoftwares Arconix Shortcodes: before 2.1.12 — fixed in 2.1.12
How to fix
Upgrade to a fixed version: tychesoftwares Arconix Shortcodes 2.1.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38769 or the next vulnerability affects your stack