What’s Vulnerable › Vulnerabilities
CVE-2024-38775: WordPress CTX Feed plugin <= 6.5.6 - Arbitrary Options Update vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in WebAppick CTX Feed allows Privilege Escalation.This issue affects CTX Feed: from n/a through 6.5.6.
Affected products
- WebAppick WooCommerce Product Feed: before 6.5.6 — fixed in 6.5.6
How to fix
Upgrade to a fixed version: WebAppick WooCommerce Product Feed 6.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38775 or the next vulnerability affects your stack