What’s Vulnerable › Vulnerabilities
CVE-2024-38783: WordPress Arconix FAQ plugin <= 1.9.4 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Tyche Softwares Arconix FAQ allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Arconix FAQ: from n/a through 1.9.4.
Affected products
- Tyche Softwares Arconix FAQ: before 1.9.5 — fixed in 1.9.5
How to fix
Upgrade to a fixed version: Tyche Softwares Arconix FAQ 1.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38783 or the next vulnerability affects your stack