What’s Vulnerable › Vulnerabilities
CVE-2024-38784: WordPress Livemesh Addons for Beaver Builder plugin <= 3.6.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Livemesh Livemesh Addons for Beaver Builder allows Stored XSS.This issue affects Livemesh Addons for Beaver Builder: from n/a through 3.6.1.
Affected products
- Livemesh Addons for Beaver Builder: before 3.7 — fixed in 3.7
How to fix
Upgrade to a fixed version: Livemesh Addons for Beaver Builder 3.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/addons-for-beaver-builder/wordpress-livemesh-addons-for-beaver-builder-plugin-3-6-1-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/addons-for-beaver-builder/wordpress-livemesh-addons-for-beaver-builder-plugin-3-6-1-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-38784 or the next vulnerability affects your stack