What’s Vulnerable › Vulnerabilities
CVE-2024-38785: WordPress Gutenverse plugin <= 1.9.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Jegstudio Gutenverse allows Stored XSS.This issue affects Gutenverse: from n/a through 1.9.2.
Affected products
- jegstudio Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: jegstudio Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem 1.9.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gutenverse/wordpress-gutenverse-plugin-1-9-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gutenverse/wordpress-gutenverse-plugin-1-9-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-38785 or the next vulnerability affects your stack