What’s Vulnerable › Vulnerabilities
CVE-2024-38788: WordPress UiPress lite plugin <= 3.4.06 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Bởi Admin 2020 UiPress lite allows SQL Injection.This issue affects UiPress lite: from n/a through 3.4.06.
Affected products
- UiPress lite: before 3.4.07 — fixed in 3.4.07
How to fix
Upgrade to a fixed version: UiPress lite 3.4.07. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/uipress-lite/wordpress-uipress-lite-plugin-3-4-06-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/uipress-lite/wordpress-uipress-lite-plugin-3-4-06-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-38788 or the next vulnerability affects your stack