What’s Vulnerable › Vulnerabilities
CVE-2024-38791: WordPress AI ENGINE plugin <= 2.4.7 - Server Side Request Forgery (SSRF) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Jordy Meow AI Engine: ChatGPT Chatbot allows Server Side Request Forgery.This issue affects AI Engine: ChatGPT Chatbot: from n/a through 2.4.7.
Affected products
- AI Engine: before 2.4.8 — fixed in 2.4.8
How to fix
Upgrade to a fixed version: AI Engine 2.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38791 or the next vulnerability affects your stack