What’s Vulnerable › Vulnerabilities
CVE-2024-38811: Code-execution vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-03 · updated 2026-06-17
- Weakness: CWE-20
Description
VMware Fusion (13.x before 13.6) contains a code-execution vulnerability due to the usage of an insecure environment variable. A malicious actor with standard user privileges may exploit this vulnerability to execute code in the context of the Fusion application.
Affected products
- VMware Fusion: from 13.0.0 before 13.6 — fixed in 13.6
- VMware Fusion: from 13.0 before 13.6 — fixed in 13.6
- Fusion: from 13.x before 13.6 — fixed in 13.6
How to fix
Upgrade to a fixed version: VMware Fusion 13.6; VMware Fusion 13.6; Fusion 13.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38811 or the next vulnerability affects your stack