What’s Vulnerable › Vulnerabilities
CVE-2024-38813: Privilege escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2024-11-20
- EPSS: 17.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-273
Description
The vCenter Server contains a privilege escalation vulnerability. A malicious actor with network access to vCenter Server may trigger this vulnerability to escalate privileges to root by sending a specially crafted network packet.
Summary
CVE-2024-38813 is a critical privilege escalation flaw in VMware vCenter Server (CVSS 9.8) that lets an attacker with network access send a specially crafted packet to gain root privileges. It affects VMware vCenter Server and VMware Cloud Foundation, which is fixed in version 5.2. The vulnerability is listed in CISA's Known Exploited Vulnerabilities catalog with active exploitation, and EPSS gives a 17.4% chance of exploitation in 30 days. Apply the vendor's mitigations or fixed versions (Cloud Foundation 5.2), or discontinue use of the product if mitigations are unavailable.
CVE-2024-38813 ثغرة حرجة لتصعيد الامتيازات في VMware vCenter Server (بدرجة CVSS 9.8) تتيح للمهاجم الذي يملك وصولاً إلى الشبكة إرسال حزمة شبكة مصممة خصيصاً للوصول إلى صلاحيات root. تؤثر الثغرة في VMware vCenter Server وVMware Cloud Foundation، وقد تم إصلاحها في الإصدار 5.2 من Cloud Foundation. الثغرة مدرجة في كتالوج CISA للثغرات المعروفة بالاستغلال مع استغلال نشط، وتقدّر EPSS احتمال الاستغلال خلال 30 يوماً بنسبة 17.4%. طبّق إرشادات التخفيف من المورّد أو الإصدارات المصلحة (Cloud Foundation 5.2)، أو أوقف استخدام المنتج إذا لم تتوفر حلول التخفيف.
Affected products
- VMware Cloud Foundation: from 4.0 before 5.2 — fixed in 5.2
- VMware vCenter Server: 7.0, 7.0-a, 7.0-b, 7.0-c, 7.0-d, 7.0-update1 (+42)
- Broadcom Vmware Center Server: from 8.0 before 8.0_u3b; from 7.0 before 7.0_u3s — fixed in 8.0_u3b, 7.0_u3s
- Broadcom Vmware Cloud Foundation: from 5.0 before 6.0; from 4.0 before 5.0 — fixed in 6.0, 5.0
- VMware Cloud Foundation: 5.x, 4.x
- VMware vCenter Server: from 8.0 before 8.0 U3b; from 7.0 before 7.0 U3s — fixed in 8.0 U3b, 7.0 U3s
How to fix
Upgrade to a fixed version: VMware Cloud Foundation 5.2; Broadcom Vmware Center Server 8.0_u3b, 7.0_u3s; Broadcom Vmware Cloud Foundation 6.0, 5.0; VMware vCenter Server 8.0 U3b, 7.0 U3s. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24968
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2024-38813
Get alerted when CVE-2024-38813 or the next vulnerability affects your stack