What’s Vulnerable › Vulnerabilities
CVE-2024-39278: Hughes Network Systems Insufficiently Protected Credentials
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-05 · updated 2026-06-17
- Weakness: CWE-522
Description
Credentials to access device configuration information stored unencrypted in flash memory. These credentials would allow read-only access to network configuration information and terminal configuration data.
Affected products
- Hughes Network Systems WL3000 Fusion Software: before 2.7.0.10 — fixed in 2.7.0.10
How to fix
Upgrade to a fixed version: Hughes Network Systems WL3000 Fusion Software 2.7.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39278 or the next vulnerability affects your stack