What’s Vulnerable › Vulnerabilities

CVE-2024-39335

Description

Supported versions of Mahara 24.04 before 24.04.1 and 23.04 before 23.04.6 are vulnerable to information being disclosed to an institution administrator under certain conditions via the 'Current submissions' page: Administration -> Groups -> Submissions.

Affected products

How to fix

Upgrade to a fixed version: mahara 23.04.6, 24.04.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39335 or the next vulnerability affects your stack