What’s Vulnerable › Vulnerabilities
CVE-2024-39383: PoC sample of unknown vulnerability detected by EXPMON system
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-416
Description
Acrobat Reader versions 20.005.30636, 24.002.20965, 24.002.20964, 24.001.30123 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.3005 before 20.005.30655; from 24.001.20604 before 24.001.30159 — fixed in 20.005.30655, 24.001.30159
- Adobe Acrobat DC: from 24.002.20964 before 24.002.21005 — fixed in 24.002.21005
- Adobe Acrobat Reader: from 20.001.3005 before 20.005.30655 — fixed in 20.005.30655
- Adobe Acrobat Reader: from 24.002.20964 before 24.002.21005 — fixed in 24.002.21005
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30655, 24.001.30159; Adobe Acrobat DC 24.002.21005; Adobe Acrobat Reader 20.005.30655; Adobe Acrobat Reader 24.002.21005. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39383 or the next vulnerability affects your stack