What’s Vulnerable › Vulnerabilities
CVE-2024-39386: ZDI-CAN-24057: Adobe Bridge AVI FIle Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-787
Description
Bridge versions 13.0.8, 14.1.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 13.0.9; from 14.0.0 before 14.1.2 — fixed in 13.0.9, 14.1.2
How to fix
Upgrade to a fixed version: Adobe Bridge 13.0.9, 14.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39386 or the next vulnerability affects your stack