What’s Vulnerable › Vulnerabilities

CVE-2024-39423: ZDI-CAN-24182: New Vulnerability Report - Adobe Acrobat Reader DC AcroForm Annotation Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Acrobat Reader versions 20.005.30636, 24.002.20965, 24.002.20964, 24.001.30123 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30655, 24.001.30159; Adobe Acrobat DC 24.002.21005; Adobe Acrobat Reader 20.005.30655; Adobe Acrobat Reader 24.002.21005. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39423 or the next vulnerability affects your stack