What’s Vulnerable › Vulnerabilities

CVE-2024-39578

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.8.0.1 contains a UNIX symbolic link (symlink) following vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to denial of service, information tampering.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.7.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39578 or the next vulnerability affects your stack