What’s Vulnerable › Vulnerabilities

CVE-2024-39579

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.8.0.0 contains an incorrect privilege assignment vulnerability. A local high privileged attacker could potentially exploit this vulnerability to gain root-level access.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.7.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39579 or the next vulnerability affects your stack