What’s Vulnerable › Vulnerabilities

CVE-2024-39580

Description

Dell PowerScale InsightIQ, versions 5.0 through 5.1, contains an Improper Access Control vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 5.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39580 or the next vulnerability affects your stack