What’s Vulnerable › Vulnerabilities

CVE-2024-39586

Description

Dell AppSync Server, version 4.3 through 4.6, contains an XML External Entity Injection vulnerability. An adjacent high privileged attacker could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell AppSync 4.6.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-39586 or the next vulnerability affects your stack