What’s Vulnerable › Vulnerabilities
CVE-2024-39601
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-306
Description
A vulnerability has been identified in CPCI85 Central Processing/Communication (All versions < V5.40), SICORE Base system (All versions < V1.4.0). Affected devices allow a remote authenticated user or an unauthenticated user with physical access to downgrade the firmware of the device. This could allow an attacker to downgrade the device to older versions with known vulnerabilities.
Affected products
- Siemens CPCI85 Central Processing/Communication: before V5.40 — fixed in V5.40
- Siemens SICORE Base system: before V1.4.0 — fixed in V1.4.0
How to fix
Upgrade to a fixed version: Siemens CPCI85 Central Processing/Communication V5.40; Siemens SICORE Base system V1.4.0. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/html/ssa-071402.html
- http://seclists.org/fulldisclosure/2025/Feb/19
- https://cert-portal.siemens.com/productcert/html/ssa-071402.html
Get alerted when CVE-2024-39601 or the next vulnerability affects your stack