What’s Vulnerable › Vulnerabilities
CVE-2024-3963: RafflePress Lite < 1.12.14 - Editor+ Stored XSS
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Giveaways and Contests by RafflePress WordPress plugin before 1.12.14 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks
Affected products
- Rafflepress: before 1.12.14 — fixed in 1.12.14
How to fix
Upgrade to a fixed version: Rafflepress 1.12.14. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/827d738e-5369-431e-8438-b5c4d8c1f8f1/
- https://wpscan.com/vulnerability/827d738e-5369-431e-8438-b5c4d8c1f8f1/
Get alerted when CVE-2024-3963 or the next vulnerability affects your stack