What’s Vulnerable › Vulnerabilities
CVE-2024-39631: WordPress Contest Gallery plugin <= 23.1.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Wasiliy Strecker / ContestGallery developer Contest Gallery contest-gallery.This issue affects Contest Gallery: from n/a through <= 23.1.2.
Affected products
- Contest Gallery Pro: before 23.1.3 — fixed in 23.1.3
How to fix
Upgrade to a fixed version: Contest Gallery Pro 23.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39631 or the next vulnerability affects your stack