What’s Vulnerable › Vulnerabilities
CVE-2024-39635: WordPress Youzify plugin <= 1.2.6 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in KaineLabs Youzify allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Youzify: from n/a through 1.2.6.
Affected products
- Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress: before 1.2.8 — fixed in 1.2.8
How to fix
Upgrade to a fixed version: Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress 1.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39635 or the next vulnerability affects your stack