What’s Vulnerable › Vulnerabilities
CVE-2024-39645: WordPress Tutor LMS plugin <= 2.7.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Themeum Tutor LMS.This issue affects Tutor LMS: from n/a through 2.7.2.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39645 or the next vulnerability affects your stack