What’s Vulnerable › Vulnerabilities
CVE-2024-39648: WordPress Eventin plugin <= 4.0.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Themewinter Eventin allows Stored XSS.This issue affects Eventin: from n/a through 4.0.5.
Affected products
- arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered): before 4.0.6 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) 4.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39648 or the next vulnerability affects your stack