What’s Vulnerable › Vulnerabilities
CVE-2024-39650: WordPress WooCommerce PDF Vouchers plugin < 4.9.5 - Unauthenticated Multiple Vulnerabilities
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPWeb Elite WooCommerce PDF Vouchers allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WooCommerce PDF Vouchers: from n/a through 4.9.4.
Affected products
- wpweb WooCommerce PDF Vouchers: before 4.9.5 — fixed in 4.9.5
How to fix
Upgrade to a fixed version: wpweb WooCommerce PDF Vouchers 4.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39650 or the next vulnerability affects your stack