What’s Vulnerable › Vulnerabilities
CVE-2024-39652: WordPress WooCommerce PDF Vouchers plugin < 4.9.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WPWeb Elite WooCommerce PDF Vouchers allows Reflected XSS.This issue affects WooCommerce PDF Vouchers: from n/a before 4.9.5.
Affected products
- wpweb WooCommerce PDF Vouchers: before 4.9.5 — fixed in 4.9.5
How to fix
Upgrade to a fixed version: wpweb WooCommerce PDF Vouchers 4.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39652 or the next vulnerability affects your stack