What’s Vulnerable › Vulnerabilities
CVE-2024-39653: WordPress VikRentCar Car Rental Management System plugin <= 1.4.0 - SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in E4J s.R.L. VikRentCar allows SQL Injection.This issue affects VikRentCar: from n/a through 1.4.0.
Affected products
- e4jvikwp VikRentCar: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: e4jvikwp VikRentCar 1.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39653 or the next vulnerability affects your stack