What’s Vulnerable › Vulnerabilities
CVE-2024-39657: WordPress Sender plugin <= 2.6.18 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Sender Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce.This issue affects Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce: from n/a through 2.6.18.
Affected products
- Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce: before 2.6.19 — fixed in 2.6.19
How to fix
Upgrade to a fixed version: Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce 2.6.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39657 or the next vulnerability affects your stack