What’s Vulnerable › Vulnerabilities
CVE-2024-39658: WordPress Salon Booking System plugin <= 10.7 - Authenticated SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Salon Booking System Salon booking system allows SQL Injection.This issue affects Salon booking system: from n/a through 10.7.
Affected products
- Salon booking system: before 10.8 — fixed in 10.8
How to fix
Upgrade to a fixed version: Salon booking system 10.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39658 or the next vulnerability affects your stack