What’s Vulnerable › Vulnerabilities
CVE-2024-39659: WordPress WP-PostRatings plugin <= 1.91.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Lester ‘GaMerZ’ Chan WP-PostRatings allows Stored XSS.This issue affects WP-PostRatings: from n/a through 1.91.1.
Affected products
- Lester ‘GaMerZ’ Chan WP-PostRatings: before 1.91.2 — fixed in 1.91.2
How to fix
Upgrade to a fixed version: Lester ‘GaMerZ’ Chan WP-PostRatings 1.91.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39659 or the next vulnerability affects your stack