What’s Vulnerable › Vulnerabilities
CVE-2024-39662: WordPress Black Widgets For Elementor plugin <= 1.3.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Modernaweb Studio Black Widgets For Elementor allows Stored XSS.This issue affects Black Widgets For Elementor: from n/a through 1.3.5.
Affected products
- Modernaweb Studio Black Widgets For Elementor: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: Modernaweb Studio Black Widgets For Elementor 1.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39662 or the next vulnerability affects your stack