What’s Vulnerable › Vulnerabilities
CVE-2024-39668: WordPress Extensions for Elementor plugin <= 2.0.31 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in petesheppard84 Extensions for Elementor allows Stored XSS.This issue affects Extensions for Elementor: from n/a through 2.0.31.
Affected products
- petesheppard84 Extensions for Elementor: before 2.0.32 — fixed in 2.0.32
How to fix
Upgrade to a fixed version: petesheppard84 Extensions for Elementor 2.0.32. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39668 or the next vulnerability affects your stack