What’s Vulnerable › Vulnerabilities
CVE-2024-39669
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-27 · updated 2026-06-17
- Weakness: CWE-94
Description
In the Console in Soffid IAM before 3.5.39, necessary checks were not applied to some Java objects. A malicious agent could possibly execute arbitrary code in the Sync Server and compromise security.
Affected products
- Soffid IAM: before 3.5.39 — fixed in 3.5.39
How to fix
Upgrade to a fixed version: Soffid IAM 3.5.39. Check the vendor advisory for mitigations.
References
- https://bookstack.soffid.com/books/security-advisories/page/cve-2024-39669
- https://bookstack.soffid.com/books/security-advisories/page/cve-2024-39669
Get alerted when CVE-2024-39669 or the next vulnerability affects your stack