What’s Vulnerable › Vulnerabilities
CVE-2024-39703
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-77
Description
In ThreatQuotient ThreatQ before 5.29.3, authenticated users are able to execute arbitrary commands by sending a crafted request to an API endpoint.
Affected products
- ThreatQuotient ThreatQ: before 5.29.3 — fixed in 5.29.3
How to fix
Upgrade to a fixed version: ThreatQuotient ThreatQ 5.29.3. Check the vendor advisory for mitigations.
References
- https://threatq.freshdesk.com/helpdesk/tickets/10367
- https://www.cisa.gov/news-events/ics-advisories/icsa-24-352-01
- https://www.threatq.com/vulnerability-management/
Get alerted when CVE-2024-39703 or the next vulnerability affects your stack