What’s Vulnerable › Vulnerabilities
CVE-2024-39713
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-05 · updated 2026-06-17
- Weakness: CWE-918
Description
A Server-Side Request Forgery (SSRF) affects Rocket.Chat's Twilio webhook endpoint before version 6.10.1.
Affected products
- Rocket.Chat: before 6.10.1 — fixed in 6.10.1
How to fix
Upgrade to a fixed version: Rocket.Chat 6.10.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39713 or the next vulnerability affects your stack