What’s Vulnerable › Vulnerabilities
CVE-2024-39718
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
Description
An improper input validation vulnerability that allows a low-privileged user to remotely remove files on the system with permissions equivalent to those of the service account.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.2.0.334 — fixed in 12.2.0.334
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.2.0.334. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-39718 or the next vulnerability affects your stack