What’s Vulnerable › Vulnerabilities
CVE-2024-39848
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-29 · updated 2026-06-17
- Weakness: CWE-1390
Description
Internet2 Grouper before 5.6 allows authentication bypass when LDAP authentication is used in certain ways. This is related to internet2.middleware.grouper.ws.security.WsGrouperLdapAuthentication and the use of the UyY29r password for the M3vwHr account. This also affects "Grouper for Web Services" before 4.13.1.
Affected products
- Internet2 Grouper: before 5.6 — fixed in 5.6
How to fix
Upgrade to a fixed version: Internet2 Grouper 5.6. Check the vendor advisory for mitigations.
References
- https://spaces.at.internet2.edu/display/Grouper/Grouper+bug+-+GRP-5515+-+web+services+LDAP+authentication+security+vulnerability
- https://spaces.at.internet2.edu/display/Grouper/Grouper+bug+-+GRP-5515+-+web+services+LDAP+authentication+security+vulnerability
Get alerted when CVE-2024-39848 or the next vulnerability affects your stack