What’s Vulnerable › Vulnerabilities
CVE-2024-4004: Advanced Cron Manager < 2.5.7 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Advanced Cron Manager WordPress plugin before 2.5.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Advanced Cron Manager: before 2.5.7 — fixed in 2.5.7
How to fix
Upgrade to a fixed version: Advanced Cron Manager 2.5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-4004 or the next vulnerability affects your stack