What’s Vulnerable › Vulnerabilities
CVE-2024-40137
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-24 · updated 2026-06-17
- Weakness: CWE-74
Description
Dolibarr ERP CRM before 19.0.2-php8.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field parameter under the Users Module Setup function.
Affected products
- dolibarr: from 18.0.5-php8.1 before 19.0.2-php8.2 — fixed in 19.0.2-php8.2
How to fix
Upgrade to a fixed version: dolibarr 19.0.2-php8.2. Check the vendor advisory for mitigations.
References
- https://github.com/c0d3x27/CVEs/tree/main/CVE-2024-40137
- https://github.com/c0d3x27/CVEs/tree/main/CVE-2024-40137
Get alerted when CVE-2024-40137 or the next vulnerability affects your stack