What’s Vulnerable › Vulnerabilities

CVE-2024-40586

Description

An Improper Access Control vulnerability [CWE-284] in FortiClient Windows version 7.4.0, version 7.2.6 and below, version 7.0.13 and below may allow a local user to escalate his privileges via FortiSSLVPNd service pipe.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClientWindows 7.0.14, 7.2.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-40586 or the next vulnerability affects your stack