What’s Vulnerable › Vulnerabilities
CVE-2024-40638: GLPI allows account takeover via SQL Injection in AJAX scripts
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 38.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-15 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. An authenticated user can exploit multiple SQL injection vulnerabilities. One of them can be used to alter another user account data and take control of it. Upgrade to 10.0.17.
Affected products
- glpi-project glpi: from 0.85 before 10.0.17 — fixed in 10.0.17
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40638 or the next vulnerability affects your stack