What’s Vulnerable › Vulnerabilities
CVE-2024-40712
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
- Weakness: CWE-22
Description
A path traversal vulnerability allows an attacker with a low-privileged account and local access to the system to perform local privilege escalation (LPE).
Affected products
- Veeam Backup & Replication: before 12.2.0.334 — fixed in 12.2.0.334
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.2.0.334. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40712 or the next vulnerability affects your stack