What’s Vulnerable › Vulnerabilities
CVE-2024-40713
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability that allows a user who has been assigned a low-privileged role within Veeam Backup & Replication to alter Multi-Factor Authentication (MFA) settings and bypass MFA.
Affected products
- Veeam Backup & Replication: before 12.2.0.334 — fixed in 12.2.0.334
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.2.0.334. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40713 or the next vulnerability affects your stack