What’s Vulnerable › Vulnerabilities
CVE-2024-40747: [20250101] - Core - XSS vectors in module chromes
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Various module chromes didn't properly process inputs, leading to XSS vectors.
Affected products
- Joomla!: from 4.0.0 before 4.4.10; from 5.0.0 before 5.2.3 — fixed in 4.4.10, 5.2.3
How to fix
Upgrade to a fixed version: Joomla! 4.4.10, 5.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40747 or the next vulnerability affects your stack