What’s Vulnerable › Vulnerabilities
CVE-2024-40749: [20250103] - Core - Read ACL violation in multiple core views
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Controls allows access to protected views.
Affected products
- Joomla!: from 3.9.0 before 3.10.20; from 4.0.0 before 4.4.10; from 5.0.0 before 5.2.3 — fixed in 3.10.20, 4.4.10, 5.2.3
How to fix
Upgrade to a fixed version: Joomla! 3.10.20, 4.4.10, 5.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40749 or the next vulnerability affects your stack