What’s Vulnerable › Vulnerabilities
CVE-2024-40872: Elevation of privilege in Absolute Secure Access clients and servers
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-25 · updated 2026-06-17
- Weakness: CWE-822
Description
There is an elevation of privilege vulnerability in server and client components of Absolute Secure Access prior to version 13.07. Attackers with local access and valid desktop user credentials can elevate their privilege to system level by passing invalid address data to the vulnerable component. This could be used to manipulate process tokens to elevate the privilege of a normal process to System. The scope is changed, the impact to system confidentiality and integrity is high, the impact to the availability of the effected component is none.
Affected products
- Absolute Security Secure Access: before 13.07 — fixed in 13.07
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.07. Check the vendor advisory for mitigations.
References
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1307/cve-2024-40872/
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1307/cve-2024-40872/
Get alerted when CVE-2024-40872 or the next vulnerability affects your stack