What’s Vulnerable › Vulnerabilities
CVE-2024-40873: XSS in Secure Access administrative console
- Severity: low (CVSS 3.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-25 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a cross-site scripting vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.07. Attackers with system administrator permissions can interfere with another system administrator’s use of the publishing UI when the administrators are editing the same management object. The scope is unchanged, there is no loss of confidentiality. Impact to system availability is none, impact to system integrity is high.
Affected products
- Absolute Security Secure Access: before 13.07 — fixed in 13.07
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.07. Check the vendor advisory for mitigations.
References
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1307/cve-2024-40873/
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1307/cve-2024-40873/
Get alerted when CVE-2024-40873 or the next vulnerability affects your stack